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Printing in Studio Foundation
Printing is taught in the Visual Language I course and additional help is available by visiting the Studio Foundation Cage. For 
hours or operation and to download the latest revision of this handout, visit sf.massart.edu

Printing in the Visual Language Classrooms

e workstations in each of the Visual Language Classrooms (S304, S305, S308) can print to either a Black and White 
Laser Printer (Xerox Phaser 3600) or a Color Laser Printer (Xerox Phaser 7760) located in 
the classroom. Both printers are capable of double-sided printing. Please print double-
sided whenever possible to conserve our forest resources.  

Printing in the Printer Lounge and Cage Area 

Four of the shared iMacs (labeled SF-Print4 through SF-Print7) located outside of the 
cage and outside the SF office are con#gured to print to the Lounge Color Laser (Xerox 
Phaser 7760) and Lounge B&W Laser (Xerox Phaser 3600) located in the printing 
lounge area right outside the entrance to the cage. Please keep in mind that printing and 
scanning (on those iMacs with scanners attached) takes priority on these workstations over any other use. If you want to 
print or scan and someone is using one of these iMacs for something else, feel free to remind them of the priority. If you 
don’t feel comfortable doing this yourself, please notify the Cage Monitor on duty and they will take care of it.

e three iMacs located in the cage itself (labeled SF-Print1 through SF-Print3) are each dedicated to printing on one of 
the high quality Canon Ink-Jet Canon iPF5100 printers: 

Canon 17 in. 01 (17 in. wide, loaded with Coated Matte paper) 
Canon 17 in. 02 (17 in. width, loaded with Glossy Photo paper)
Canon 17 in. 03 (17 in. width, , loaded with Glossy or Matte by request)

e Canon Ink Jet Printers are set up to print on either Heavy Weight Matte or 
Glossy Photographic roll paper. It is your responsibility to ascertain that the 
paper you want to print on is what is loaded in the printer you are using. 
Canon 17 in. 01 and 02 are labeled with the paper type loaded in it, Canon 17 

in. 03 will vary based on demand, so it’s a good habit to double check. If you want to print to one of the Canon printers 
and someone is doing something other than printing, feel free to remind them of this priority. If you don’t feel comfortable 
doing this yourself, please notify the Cage Monitor on duty and they will take care of it.

Paper

We provide the paper used in all of the printers in Studio Foundation. Special paper provided by faculty 
or students may only be used with Canon 17 in. 03 with advanced arrangements and consultation with 
the Studio Manager but this is discouraged for a variety of reasons. e Color Lasers are loaded with 
28lb. 100 brightness “color copy digital” paper with a semi-gloss #nish designed to provide 
high quality color laser prints. e B&W Lasers are loaded with 20lb. 92 brightness standard 
laser printer paper. ese printers are not intended for printing images. e Canon Ink 
Jets can be loaded with either Canon Matte Coated Paper, or Canon Glossy Photographic 
Paper. Canon 17 01 is loaded with matte and Canon 17 02 is loaded with glossy. “Canon 17 
03” is loaded with whichever paper you request.



Printing on Special Paper

If you would to print on special paper, there’s a dedicated Canon Ink-jet printer over in the third-%oor Tower Lab that is 
con#gured to print on 13 in. x 19 in. sheets. A swatch book with samples of each of these papers is available for inspection 
in the SF Cage or the Tower Lab. e following papers are available at this time: Luster, Luster Double Sided, Proo#ng 
Luster, Metallic, Heavyweight Double Sided Matte, Lightweight Double Sided Matte, Proo#ng Matte, Watercolor, 
Canvas, Backlight Film, Transparency, and Linen Matte.  e fee for printing on special paper is $6.64 per sheet.

Fees

You will be printing using a printer management system called Paper Cut, 
which deducts a fee from your Paper Cut Account each time you print (these 
accounts are described in the next section). e fees for printing is as follows:

B&W Laser, 8.5 x 11 (Letter), standard paper: $0.03 per printed side

Color Laser, 8.5 x 11 (Letter), high quality, smooth #nish, paper: $0.50 per printed side

Color Laser, 11 x 17 (Tabloid), high quality, smooth #nish paper: $1.00 per printed side

Color Ink-jet, 17 inch Roll Printing (Matte or Glossy Photo Paper): $0.35 per linear inch

Please note that these fees are subject to change and the official source for the current pricing are the printing pages in the 
Technology section of inside.massart.edu. For work that does not have to be “photo quality” or “#nal presentation 
quality” we strongly encourage the use of the more economical and more widely accessible Color Laser printers over the 
Canon Ink-Jet printers.

How to print images from Photoshop to the Canon ink-jet printers

For printing from Photoshop remember to leave the choice “Printer Manages Color” as is for best results. Images should be 
%attened and sized for efficient printing over the network. A 2.5MB JPEG image will print way faster than a 50MB layered 
Photoshop #le. ese are the basic steps for printing an image from Photoshop to the Canon Ink-Jet Printer:

1. Create a print version of your "le. Choose File > Save As... and give it a different name, e.g., demo_print.tiff (Don’t 
save over your layered working #le!). For Format, choose TIFF. en choose Layer > Flatten Image (again, don’t !atten 
your layered working "le). If you prefer you may choose to simply print straight from your master, but it may take much 
longer to print. Resize the image. Under Image > Image Size, set Document Size to the target print size (e.g. 8 in. x 10 
in.). You may only be able to set one dimension before the other is set automatically, and you probably want this in order 
to preserve the aspect ratio, so make sure Preserve Aspect Ratio is checked on. Check the “Resample Image” checkbox so 
that Photoshop can resize the image as needed. Set the target Resolution to 300dpi. It is imperative to %atten and size 
images for printing prior to sending them over the network to print, otherwise, they will tie up the printer for longer than 
necessary due to longer printing times. is will inconvenience you and your fellow students. Any #les larger than 200 MB 
will be rejected by the Paper Cut system, so save yourself time and make sure images are properly sized prior to printing.

2. Sharpen (optional) and save. If your image was scaled up a lot and doesn’t look as sharp as you’d like, choose Filter > 
Sharpen > Smart Sharpen. Be sure to preview your image at 100% when sharpening. Choose File > Save to save your 
changes. is is now your printing copy.

3. Make sure the paper you want is loaded in the printer (Matte or Glossy), ask the Monitor if you are not sure, but 
usually Canon 17 in. 01 is loaded with Matte and Canon 17 in. 02 is loaded with Glossy paper. e 24” printer is loaded 
with one or the other upon request.
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4. Choose File > Print.  A 
dialog box appears:

Printer: is should be pre-
selected to the right printer, 
since the Print stations 
connected to the Canon 
printers are only con#gured 
to print to one printer each.

Orientation: Click on the 
icon next to “Print 
Settings...” to choose a 
horizontal or landscape 
orientation. 

Scale: If you have sized your 
image properly you should 
not check “Scale to #t 
media.” Your image will print at the size you chose in the “Image Size” dialog in Photoshop.

5. Click on “Print Settings...” in order to 
choose the size of the print you want to make. In 
the example on the right, we’re printing 11 x 17 
inches.

Select the Preset “Roll_Glossy_A” if you are 
printing on glossy paper or “Roll_Matte_A” for 
matte paper. e printer uses different ink 
combinations for matte and glossy, so make sure 
to set this properly.

Select the Paper Size. Use one of the paper sizes 
that start with 17, e.g. 17 x 11 as shown on the 
right. No matter how long the print is, it will 
always be 17 inches wide (or 24 if you’re working 
with the 24 inch wide Canon).

6. Click Save. You are now back to the #rst 
dialog box.

Color Handling: Choose Printer Manages Colors.

Con"rm Print Size: Note that above the preview 
image it will show you the dimensions of the print 
you are about to make. Check this to make sure 
it’s what you are expecting to make. 
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Rendering Intent: For most images, Relative Colorimetric is #ne. For particularly saturated images, try Perceptual.

7. Click “Print” and your image will start to print. It should show up brie%y in the Printer Queue dialog box and then 
disappear from the queue listing. 

Important Tip: Don’t sign on to Paper Cut until you are asked to sign on. is way, if you make a mistake, you can 
simply click “Cancel” when you asked to sign in and your mistaken print job will be lost in the ether rather than coming 
out on the printer and costing you money.

Printing multiple images on a single sheet of paper with the Canon ink-Jet printers

e Canon ink-jet roll printers print on 17 inch wide paper. If you want to print a series of smaller images, we suggest 
using Adobe Bridge to create a PDF document that contains the smaller images positioned with the margins you want 
between them. Bridge makes this very easy to do and this process is covered in a different handout you can download from 
the Visual Language Resources page on the Studio Foundation web site (sf.massart.edu => Resources => Visual 
Language).

Printing to the Xerox color laser printers

e steps printing to the Color Laser Printers are very similar to the Canon Ink-Jet printers if you’re using Photoshop, 
except you’ll be printing from either one of the 
classroom iMacs or the shared iMacs (labeled SF-
Print1 through SF-Print4). Also, you only have 
two paper size to chose from: 8.5 x 11 (Letter) or 
11 x 17 (Tabloid).  If you’re using Preview, the 
print dialogs will be a little simpler. 

Image Quality Settings. Just as with the Color 
Ink-Jets, make sure to choose Printer Manages 
Colors in the print dialog box.  One additional 
step needs to be taken when printing to the Color 
Laser Printers. When you’re in the Printing dialog 
box, choose Image Quality from the pop-up just 
under the Orientation setting. Once you’ve 
selected “Image Quality” for the “Color 
Correction” setting choose “Automatic” if you are 
doing color printing or “Black and White” if you 
are doing monochrome printing. Choosing “Black 
and White” for the “Color Correction” in this 
dialog will eliminate the color cast on the Color 
Lasers.  Whenever you are printing verify this 
setting. If you are making a second print, the Mac will remember the last setting you chose.

Printing to the Xerox black and white laser printers

e steps printing documents to the B&W Laser Printers is very similar to the Color Laser Printers except you don’t have 
to worry about “image resizing” and only 8.5 x 11 (Letter) size printing is supported. In addition, for documents, please 
select “Double Sided” in the Print Dialog box in order to conserve paper. e print dialog box that comes up will be 
simpler if you are printing from Pages or Word.
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Printing on special paper or super-wide printing

For printing on cut-sheet paper, or special glossy, double-sided matte, luster, transparency, vellum, etc. students should go 
to the 3rd %oor Tower lab which is equipped to handle special requests. ey also have a larger 24 in. Canon ink-jet printer 
as well as a 60 in. Canon ink-jet printer (affectionately named the Behemoth) for super large prints.  e Tower Lab can 
have one of their 17 in. inkjet printers set up with 13 in. x 19 in. cut sheet paper loaded in the cassette upon request.  e 
tower also has a stand-alone color laser and a stand-alone black-and-white laser available for printing on user-supplied 
paper. Prices are the same as for printing on laser printers with MassArt-supplied paper. Studio Foundation printers will 
only operate with MassArt supplied paper.

Paper Cut accounts

You will receive an initial Paper Cut quota of $25 each semester. All funds will be zeroed out on August 31 each year. 
You must be registered for classes in order to print, and you will need a MassArt Net ID and password to log into Paper 
Cut. is is the same username and password you use for MassArt email and other online services. If you do not know 
your Net ID and password, you should contact Tech Central at 617-879-7888, which is located in Tower 304 and open 
Monday through Friday 9 a.m. to 5 p.m. Payment for printing services may be taken from a Fenway Cash account. You 
can transfer funds to your PaperCut quota any time by logging into the lab printing page: http://
labprint.mca.massart.edu:9191/app from any computer on campus. Value can also be added to printing quotas using 
top-up cards, available for purchase in the campus bookstore or via the #nancial aid office for students with #nancial 
hardship. Go to http://inside.massart.edu/papercut/ for detailed information on payment options.

Refunds

If you encounter problems with your printing job and it’s the fault of the printer or the staff (e.g. an incomplete print due 
to an end of paper roll, poor print quality, etc.), you can request a refund. If you need a refund, talk with the Cage 
Monitor on duty. ey will write-up a refund request which will be given to the the Studio Manger. Refunds will be 
processed within 24 hours of the request. Requests made on a Friday might not be processed until the following Monday. 
Refunds are usually not given due to errors like not following instructions, sending a job to the wrong printer, or forgetting 
to request the correct paper type on the Canon Ink-Jets. 

Getting additional help

Attending Digital Media Zone, open lab hours with an expert in the house, (visit sf.massart.edu for room number, hours 
and dates) is a good place to get additional help with Photoshop, printing, and related tasks. Consult with the Cage 
Monitor on duty if you have any questions, they will be happy to help you and/or walk you through the steps to make sure 
you’re familiar with all of the ins and outs of printing.
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