
22B / NONDESTRUCTIVE EDITING -
QUICK MASKS1

The following sections will deal with photoshop more as an artists studio and not just 
as an extension of photography.  You will work more with layers and using photoshop 
as a flexible design tool to generate digital and print work. 
See also: “22A Non Destructive Editing - Layer Masks” for a different flavor of layer 
masks. While Quick Masks are good for creating selections, Layer Masks are easier for 
for making composites.

Dali Atomicus, Philippe Halsman, 1948. 
This version of the photograph shows an element 
missing in the final print: the hands holding the 
chair. Also, the final print contains one of Dali’s 
paintings (“Leda Atomica”) in the frame on the 
easel.

NONDESTRUCTIVE EDITING
Editing which does not alter the 
information contained in original 
image.  When you work 
nondestructively you can always go 
back to the original image.

A SAFETY NET
Digital tools such as Photoshop are used 
for small and large image manipulations, 
such as the slightest adjustment to the 
tonal range or the creation of an 
alternative reality.
In the photo Dali Atomicus, photographer 
Philippe Halsmann suspends the laws of 
physics using only a 4 by 5 camera.  
Halsmann reports that the image was 
captured after “six hours and twenty-
eight throws,” we don’t know how many 
unhappy cats it took. 
In this section we will use the same 
subject (Salvador Dali) but only a single 
cat to create our own image.  We will 
focus on working in a nondestructive 
method  so our edits and modifications to 
the original file are placed on separate 
layers or in alpha channels.
Learning to use Quick Mask will help 
you to understand masking.  Masks 
define which areas are visible and which 
image areas are invisible.   Masks do not 
delete image areas (this is why we have 
classified this as “non-destructive”), they 
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are simply used to hide or show parts of 
images.   Since masks are either hiding or 
showing image areas (or partially 
showing), they operate in black and 
white and create transparency with 
shades of gray.

QUICK MASKS / ALPHA 
CHANNELS
In this exercise we will select parts of an 
image using the lasso tool, quick masks 
and alpha channels.

LASSO TOOL
A selection tool used to make freehand 
selections.

YOU WILL NEED:

• A computer running Photoshop CS6

• The image of Dalí provided with this 
section.

STEPS:

1. In photoshop Use File > Open to open 
the file Dali for this exercise.

2. Use the Lasso tool from the Toolbox to 
make a selection around the left part 
of Dali’s mustache. Click and drag 
with the Lasso tool from the 
beginning of the mustache all the way 
around its contour.  The selection is 
made when you bring the mouse back 
to the point where you first pressed 
the mouse button.  The Lasso tool 
serves the purpose of making a fast 
draft of a selection which can be used 
as a starting point for masks.  Your 
selection will not be a perfect but we 
will modify it in the next step. 
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QUICK MASK
Turns all areas of an image that are NOT 
selected bright red.  Making it easy to 
refine a selection.

3. Enter Quick Mask Mode by pressing 
the “Q” key on the keypad or clicking 
on the Quick Mask icon at the bottom 
of the Toolbox, just beneath the 
foreground/background color chip 
icons. The selected areas are easily 
visible.

 
    

LOAD DEFAULT CHIPS
The letter “D” on the keypad will load 
black into the foreground color and white 

into the background color chip. These are 
the default color positions.
4. Click on the Paintbrush tool and make 

sure that the default colors are loaded 
into the foreground/background 
color chips (black on top, white as the 
background color) by clicking on the 
small black/white color chip icon to 
the top left area of the actual color 
chips in the Toolbox.  On any mask, 
the color black will hide part of the 
image and the color white will reveal 
part of the image. The red overlay in 
Quickmask is used as a guide, so you 
can easily see where you have painted 
with black or white to add or remove 
the mask.

5. Painting with white paint on the 
Quick Mask will add parts of the 
image to the selection area. Painting 
with black paint on the Quick Mask 
will hide parts of the image. In other 
words, it will add to the mask and 
subtract from the selection area. 
Practice painting with black and 
white paint. 

6. Paint with different size brushes and 
notice what happens with a soft or 
hard brush, or with the brush set at 
different opacities. As you are 
painting, press the letter “Q” to exit 
Quick Mask Mode. You will see the 
resulting selection. 

7. Press “Q” again to re-enter Quick 
Mask Mode and continue painting to 
modify the mask.  The final 
brushwork in Quickmask and the 
resulting selection in standard editing 
mode.
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8. Exit Quick Mask and return to 
standard editing mode when you are 
finished modifying the selection in 
Quick Mask mode. Your selection 
should more closely fit the contour of 
the mustache.

  
Here is an image of our Lasso tool selection 
before Quick Mask and the final selection 

after making modifications with the 
Paintbrush in Quick Mask.

9. Choose Select > Save Selection and 
name the new selection left mustache. 
Click OK.  When a selection is saved it 
becomes an alpha channel.
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ALPHA CHANNEL
A grayscale channel that defines which 
parts of an image are visible and which 
are transparent.

10. All channels can be viewed by 
clicking on their names in the 
Channels panel.   Click on the 
Channels tab in the Layers panel, then 
click on the name, left mustache.  The 
file now shows the left mustache 
alpha channel.  Everything that is not 
included in the mask is black, and the 
once selected shape of the left side of 
the mustache is white.

11. Click back on the Gray channel to 
return to standard editing mode. 
Deselect the left side of the mustache 
by choosing Select Menu > Deselect or 
use the key command, Cmd+D. Then 
reselect the left side of the mustache 
by loading it from the Channel panel 
by Cmd+clicking on the icon of the 
alpha channel, left mustache. Practice 
deselecting and then loading the 
alpha channel, or reselecting by using 

Cmd+D then Cmd+click on the alpha 
channel.

12. Use File > Save as to save the 
Photoshop file.  We named ours 
daliwithcat.psd.

SAVING A SELECTION
In this exercise we will build off our 
previous work to continue modifying the 
image.

YOU WILL NEED:

• Your project file from the last exercise.

STEPS:

1. Start with the selection of the left side 
of the mustache loaded.

2. Copy and paste the half-mustache to a 
new layer by either using the Edit 
Menu or Cmd+J.

3. Rename your layers. We named the 
Background layer original file and the 
copied layer left mustache.EDIT: 
Can’t change background label
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4. Use the Move tool to position the 
mustache on the left side of the cat’s 
face. 

5. Then use Edit > Free Transform to 
rotate the mustache to the left.  Watch 
Out: If the left mustache layer was not 
active (highlighted) you may have 
moved the layer containing the 
original file. Make sure the layer that 
you want to edit is active before 
editing.  We will add a final 
adjustment for contrast at the end of 
this exercise, but you can add an 
adjustment with Levels now to make 
the mustache darker.

6. Now we will add a mask to the left 
mustache layer in order to further 
control how the layer blends with the 
original image.   Add a layer mask by 
clicking on the Add Layer Mask 
button in the bottom of the Layers 
panel.

7. Zoom in to at least 100% before 
editing the mask.  Notice that the icon 
for the mask is white in the Layers 
panel.   Since everything on the layer 
is revealed, the entire mask is white.  
The mask is currently active in the 
Layers panel.  You can tell which part 
of the layer is active – the content or 
the mask, because there is a frame 
around the icon for the active layer 
component.

ACTIVATE LAYER 
COMPONENT
Click on the icon of the layer content or 
the layer mask to make active either layer 
component.

8. Now we will blend the edges of the 
mustache using the Paintbrush tool on 
the layer mask.  This will make the 
mustache appear more realistic on the 
cat’s face.  Click on the Paintbrush 
tool.  Load black into the foreground 
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color.  Black will be used on the mask 
to hide parts of the layer content.   

9. Use the Options panel to set the 
opacity to 70%.  Use a big, soft brush. 
We set our brush at 30 pixels and 0% 
hardness.  Trace just around the edges 
of the mustache with the edge of the 
Paintbrush tool brushing against the 
edge of the mustache and then view 
the image with and without the layer 
mask.

ZOOM TO FIT
Zoom out to Fit on Screen viewing mode 
by using Cmd+0 
10. Shft+click on the mask icon to disable 

it.  Then Shft+click again on the mask 
icon to enable it.

    
11. and or View the mask in the 

document window by Opt+clicking 
on the mask icon.  It is possible to edit 
the mask with black or white paint in 
this mode, too, although without 
seeing the affects of editing the mask 
on both layers you may be less likely 
to do so.   Click on the icon of the 
layer content to return to standard 
editing mode.
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12. Now for the true test: repeat all of the 
steps in both exercises with the other 
half of the mustache!

13. Once again, repeat these steps for the 
eyes.   Use the Ellipse Selection tool to 
select one of Dali’s eyes.  Then hold 
Shft while selecting the other eye with 
the same tool.  Make the original file 
layer active by clicking on it.  Press 
Cmd+J to float the selected eyes to a 
new layer. Rename the layer eyes.

14. Use the Move tool to position the eyes 
onto the cat’s face. You will have to 
select each eye individually to move it 
into placeEDIT: how do you move 
each one individually when using 
Shift+Elipse tool. Ends up moving 
both eyes as one shape. and use Edit > 
Free Transform to rotate it. Add a 
layer mask and use black paint to hide 
the edges of the eyes.EDIT: I got lost 
on using the mask to add black to the 
edges. I as able to add a red mask 
outline around the eyes but when you 
add the adjustment layer it affects the 
area outside the eyes as well

15. Add a Levels adjustment layer on top 
of the eyes layer.  We used the button 
in the bottom of the Layers panel.
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16. Push the sliders beneath the shadow 
and highlight areas towards each 
other in the Adjustments panel to 
create more contrast in the image.

17. Now we will organize all of our 
manipulations into one folder.  Click 
once on the left mustache layer then 
Shft+click on the layer Levels 1 to 
select all layers above original file.  
Use the Layers panel pulldown menu 
to choose New Group from Layers 
and name the group manipulations.  
Now the nondestructive layers are 
grouped into one folder.   The folder 
can be collapsed or expanded using 
the small sideways triangle on the left 
side of the folder icon in the Layers 
panel.

ETHICS AND IMAGE 
MANIPULATION
In certain situations, the digital artist 
must be ethically aware of the 
manipulation that occurs in such 
applications.  The National Press 
Photographers Association maintains a 
code of ethics that journalism students 
and professionals should abide. 
Journalists and news photographers 
strive for accuracy in their image-based 
reporting. There are historical cases of 
digital manipulation which are often 
used to illustrate a violation of the NPPA 
code of ethics (see the National 
Geographic 1982 cover image of the 
pyramids).  Note: NPAA code of ethics 
can be found here: [Link].
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