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Panels
Panels help you monitor/modify work. 
They can be grouped, stacked, or docked.

Tools Panel
Related tools are grouped. 
See a small triangle at a tool’s lower right corner? 
Hold down mouse button to view the hidden tools. 
Click a tool to make it active.

Document Window / Canvas
Displays the file you’re working on. 
Windows can be tabbed, grouped and docked. 

Options Bar
Displays options for the currently selected tool

Workspace Menu
Preset workspace layouts for certain 
types of projects, as well as the option 
to customize a workspace.

Menu Bar
Contains all of Photoshop’s available options

More Info: https://helpx.adobe.com/photoshop/how-to/introduction-work-area.html
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New File Window

Name the document
Set Width and Height 
Set Resolution (“300” pixels/inch is high quality) 
Select Color Mode (”RGB” is suitable for web-based work)
Press “OK” to begin new document

If you started a new doc, use the 
“Place” command to add any 
Photoshop-supported file. 
When you place a file, the file When you place a file, the file 
becomes a Smart Object which 
can be scaled, positioned, 
skewed, rotated, or warped 
without degrading the image.

File > Place Embedded
TTo place files as Smart Objects 
into an open Photoshop doc

File > Place Linked
To place files as Linked Smart 
Objects, which get updated 
when source image file changes

File > Save As 
Once image has been opened, 
save file as a Photoshop (.psd) file
Save continuously as you work!

File > Open > (locate file)

File > New (for a new PS doc)
Set up doc to suit your needs 
See right hand side of page >

More Info: https://helpx.adobe.com/photoshop/how-to/ps-basics-fundamentals.html
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Upsampling is an image-editing process that enlarges your original 
photo, making up (or interpolating) additional pixels to fill in the gaps.

Avoid upsampling by creating an image at sufficiently high resolution.

For example, set your camera to capture high-resolution images.

Resampling is changing the amount of image data as you change 
either the pixel dimensions or the resolution of an image. 

Downsample (decrease number of pixels) = info deleted from image 
Resample up (increase number of pixels) = new pixels added to image
Interpolation method determines how pixels are added or deleted

1. Go to Image > Image Size
2. Check “Resample” (circled below)
3.3. Type in new values for Width/Height OR a new value for Resolution
4. Press “OK”

4. If you plan to print the image and want it to look good on paper, 
change the “Resolution” to 300 (notice that the width and height 
change to accommodate the change in resolution)

5. Press “OK”

2. In the Image Size window,
Deselect “Resample”

3. Type a new “Width” or “Height” 
(proportions are constrained)

How to resize an image:

1. Select Image > Image Size

Resolution is fineness of detail, measured in pixels per inch (ppi).

Zoom in (command +) to see the pixels that comprise the image.

If the image’s resolution is 300 ppi, there are 300 pixels within each 
1-inch row of pixels.

The more pixels per inch, the greater the resolution.

More Info: https://helpx.adobe.com/photoshop/using/image-size-resolution.html
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The default settings for many digital cameras produce an image that is 
large in physical dimensions (i.e., width and height), but low in pixels 
per inch (usually 72 ppi).

How to decrease the size of a digital camera image and increase 
its resolution without losing quality:

1. Select Image > Image Size

2. In the Image Size dialog box, deselect the Resample check box 
(makes Width, Height, and Resolution values interdependent)(makes Width, Height, and Resolution values interdependent)

3. Change the Resolution from 72 pixels/inch to 300 pixels/inch 
(Width/Height values change in proportion to change in Resolution)

4. Click “OK” to apply the changes

Image Size: 7.03M (the current file size of document)

Dimensions: 1920 px x 1200 px (number of pixels wide/tall of image)

Fit To: Original Size (choose a preset to resize the image)

Width: 6.4 (the image is orginally 6.4 inches wide)
Height: 4.267 (the image is orginally 4.267 inches tall)
Resolution: 300 (image has a resolution of 300 pixels per inch)
Higher resolution number = more pixels inside every square inchHigher resolution number = more pixels inside every square inch

If you check Resample, choose an Interpolation Method (see page 4)

Understanding the Image Size Window

Printer resolution is different from, but related to, image resolution.

For a high-quality print from an inkjet printer, aim for an image 
resolution of at least 220 ppi.

More Info: https://helpx.adobe.com/photoshop/using/image-size-resolution.html

5Print Size and Resolution



Guides and the Grid help you position images or elements precisely. 

Guides appear as nonprinting lines that float over the image. You can 
move and remove guides. You can also lock them. 
(use the View menu to show, lock and clear guides)

Smart Guides help you align shapes, slices, and selections. They 
appear automatically. You can hide Smart Guides if you need to.

GridGrid is useful for laying out elements symmetrically. The grid appears 
by default as nonprinting lines but can also be displayed as dots.

View > New Guide Layout
Lets you make a guide layout with columns, rows, margins, etc.

You can use the History panel to jump to any recent state of the 
image created during the current working session. 

Each time you apply a change to an image, the new state of that 
image is added to the panel.

Window > History (to display the History panel)

To UNDO, Choose “Edit > Undo” or “Command Z”
To REDO, Choose “Edit > Redo” or “Command Z”

More Info: https://helpx.adobe.com/photoshop/using/undo-history.html
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Select “Open Object” 
When ready to open image in 
Photoshop for further editing

Select “Save Image...”
To save changes made, 
Save the “.DNG” file in a folder 
on your hard-drive

Experiment with the options 
on the right-hand side of window

Notice the ways in which 
you can alter the original image

Open a “.NEF” file and notice the Camera Raw window (seen on left)

A RAW file contains unprocessed image data direct from the 
camera sensor. RAW allows for more control over aspects of image 
development and exposure.

When you’re ready to edit digital photos in Photoshop, be sure to 
copy the image files from the camera’s memory card to your 
external hard drive.

If you used the Nikon D3300 and set the Image Quality to “NEF + 
JPEG”, you can open one of those “.NEF” (RAW) files with Photoshop 
and edit the image in a program called Camera Raw (which should 
automatically open whenever you bring a “.NEF” file into Photoshop).

More Info: https://helpx.adobe.com/camera-raw/using/introduction-camera-raw.html
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Edit multiple effects w/o 
closing Layer Style dialog box. 

Click the name of an effect on 
the left side of the dialog box 
to display its options.

Add a Layer Style (example: a drop shadow or a stroke):

1. Select a layer (layer will be highlighted when selected)
2. Click on “fx” button in the layer options bar (bottom of Layers panel)
3. Choose a style from the menu
4. Set effect options in the Layer Style dialog box.

Link layers // Add a layer style // Add layer mask //
Create new fill or adjustment layer // Create a new group //
Create a new layer // Delete layer

Layer options (from left to right):

Layers determine the order in which objects appear.

You can only edit the currently selected layer.

Use layers to perform tasks such as compositing multiple images, 
adding text to an image or adding vector graphic shapes.

Lock a layer or group: select layer and click on a “Lock” icon
You can lock image pixels, lock position, lock all, etc.

Filter for different kinds of layers:
Adjustment layers or text layers or pixel layers, etc.

Rename a layer or layer group: double click on layer/group name

Hide/Show layer: click on the eyeball to the left of the layer name
Move layer: click once on layer, hold mouse down to move up/down
Delete layer: select layer and press “delete” (command+z to undo)
Merge layers: select layers, press command+e

Managing layers keeps your project organized.

Go to Window > Layers

The Layers panel (lower right) 
lists all layers, layer groups 
and layer effects in an image. 

Use the Layers panel to show Use the Layers panel to show 
and hide layers, create layers 
and group layers.  

Access more commands and 
options in Layers panel menu.

More Info: https://helpx.adobe.com/photoshop/using/layers.html
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Note: clicking on “clip to layer” icon in Properties panel will 
make Adjustment layer “clip” to and affect only the layer 
directly beneath.

Use the Properties panel to make adjustments to your image.

1. Click on the Adjustment layer in the layers panel.

2. Navigate to the Properties panel to begin making adjustments
(if you don’t see Properties panel, go to Window > Properties)

3. Experiment using different Adjustment Layers:
Brightness/Contrast, Levels, Curves, Exposure, Vibrance, etc.

After choosing an adjustment layer, it occupies it’s own layer.

1. Locate the layers panel and select the layer

2. Go to Window > Adjustments (to show the Adjustments Panel)

3. Choose an Adjustment Layer from the icons (try “Levels”, 2nd one)

Click on an icon to 
add adjustment layer

You can perform non-destructive editing in several ways. 

One way is to use Adjustment Layers, which apply color and tonal 
adjustments to an image without permanently changing pixel values.

Non-destructive editing allows you to make changes to an image 
without overwriting the original image data.

The original data remains available to you if you want to revert to it.

Since non-destructive editing doesn’t remove data from an image, the 
image quality doesn’t degrade when you make edits.

9Non-destructive Editing With Adjustment Layers



- Move a point in the top portion of the curve to adjust highlights

- Move a point in the center of the curve to adjust midtones

- Move a point in the bottom section of the curve to adjust shadows

- Move a point near the top of the curve downward to darken highlights

- Move a point near the bottom of the curve upward to lighten shadows

- Moving a point either down or to the right maps the Input value to a - Moving a point either down or to the right maps the Input value to a 
lower Output value and the image darkens 

- Moving a point either up or to the left maps a lower Input value to a 
higher Output value and the image lightens

Use the Properties panel to 
make adjustments

Go to Window > Properties

Select Curves icon in Adjustments panel

Use Curves adjustment to brighten/darken, add contrast, shift colors.

Histograms illustrate how pixels in an image are distributed by 
graphing the number of pixels at each color intensity level.

Histograms show detail in the shadows (shown on the left side), 
midtones (in the middle) and highlights (on the right side).

Adjust shadows and highlights: 
Drag black and white Input Levels sliders 
to the edge of the first group of pixels at 
either end of histogram. 

Adjust midtones: 
Use the middle Input slider

Use the Properties panel to make adjustments to your image.

Use the Levels adjustment (circled below) to alter tonal range and 
color balance by adjusting shadows, midtones and highlights.

More Info: https://helpx.adobe.com/photoshop/using/curves-adjustment.htmlMore Info: https://helpx.adobe.com/photoshop/using/levels-adjustment.html
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< adjustment layer

The two color bars in the dialog 
box represent the colors in their 
order on the color wheel. The 
upper color bar shows the color 
before the adjustment; the lower 
bar shows how the adjustment 
affects all of the hues at full 
saturation.saturation.

Experiment adjusting Hue, 
Saturation and Lightness levels

Choose a Hue/Saturation 
preset from the Preset menu

Choose Master to adjust all 
colors at once

To change the hue and saturation of an image:

1. Go to Window > Adjustments to see Adjustments panel
2. Select Black & White adjustment layer icon (circled above)

To add a Black and White adjustment layer:

2. Select a color using the Color Picker
(window pops up)

1. Double click a square

To change foreground and background colors:

In addition to Levels and Curves, there are several ways to adjust color.

More Info: https://helpx.adobe.com/photoshop/how-to/color-tone-adjustments.html
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RGB Color Mode 

RGB images use three colors, or channels, to reproduce colors on 
screen. 

In 8-bits-per-channel images, the intensity values range from 0 (black) 
to 255 (white) for each of the RGB (red, green, blue) components in a 
color image. 

For example, a bright red color has an R value of 246, a G value of 20, For example, a bright red color has an R value of 246, a G value of 20, 
and a B value of 50. When the values of all three components are 
equal, the result is a shade of neutral gray. 

When the values of all components are 255, the result is pure white; 
when the values are 0, pure black.

The RGB model is used by computer monitors to display colors.

CMYK Color mode 

In the CMYK mode, each pixel is assigned a percentage value for each In the CMYK mode, each pixel is assigned a percentage value for each 
of the process inks. The lightest (highlight) colors are assigned small 
percentages of process ink colors; the darker (shadow) colors higher 
percentages. 

For example, a bright red might contain 2% cyan, 93% magenta, 90% 
yellow, and 0% black. In CMYK images, pure white is generated when 
all four components have values of 0%. 

Use the CMYK mode when preparing an image to be printed using Use the CMYK mode when preparing an image to be printed using 
process colors. 

Converting an RGB image into CMYK creates a color separation. If you 
start with an RGB image, it’s best to edit first in RGB and then convert 
to CMYK at the end of your editing process. 

You can also use CMYK mode to work directly with CMYK images 
scanned or imported from high-end systems.

Convert a Photoshop Document to Grayscale Mode:

Select Image > Mode > Grayscale

More Info: https://helpx.adobe.com/photoshop/using/color-modes.html
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3. If you chose:

Scale: drag a handle on the bounding box
Press Shift as you drag a corner handle to scale proportionately

Rotate: move the pointer outside the bounding border (it becomes a curved, 
two-sided arrow) and then drag
Press Shift to constrain the rotation to 15° increments

SkewSkew: drag a side handle to slant the bounding box

Distort: drag a corner handle to stretch the bounding box

Perspective: drag a corner handle to apply perspective to the bounding box

Warp: choose a warp from the Warp Style pop‑up menu in the options bar, or 
to perform a custom warp, drag the control points, a line, or an area within the 
mesh to change the shape of the bounding box and mesh

Transforming scales, rotates, skews, stretches, or warps an image

1. Highlight the layer in the Layers panel

2. Select Edit > Transform > (select what you want to transform)

Options menu

The Crop tool is non-destructive and you can choose to retain the 
cropped pixels to optimize the crop boundaries later 
(to do so, uncheck “Delete Cropped Pixels” in Options bar)

1. Select Crop Tool in toolbar (crop borders display on edges of image)

2. Draw a new cropping area or drag the corner and edge handles to 
specify the crop boundaries in your photo

TTo straighten an image, click “Straighten” in the Options bar and then 
using the Straighten tool, draw a reference line to straighten the image 
(example: draw a line along horizon to straighten the image along it)

More Info: https://helpx.adobe.com/photoshop/using/transforming-objects.html
More Info: https://helpx.adobe.com/photoshop/using/crop-straighten-photos.html
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3. Click “Export All...” and save the file to your hard drive

2. Choose a file format (right-hand side of window at the top)

1. Go to File > Export > Export As...

You can save work in different file formats.

If you plan to put an image on the web, try exporting to JPEG or PNG.

IMPORTANT:

Save a copy of the file in Photoshop (.psd) format.

The Photoshop (.psd) format supports all the image data and 
retains all the layers, whereas JPG/PNG/TIFF formats do not.

Save often while you work to minimize potential work loss due to 
technical difficulties or unforeseen events.

1. Choose File > Save As

2. Choose a format from the Format menu (ex: “Photoshop”)

3. Specify a filename and a location for the file
You may want to save the file inside a project folder on your hard drive

4. Select “Save”

Save As window

More Info: https://helpx.adobe.com/photoshop/using/saving-images.html
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You can print images directly from Photoshop.

Select File > Print...

Use the Photoshop Print Settings window to specify printer, layout, 
position and size, etc.

Use the scroll bar on the right-hand side of the window to access 
position and size details.

You can change the size of your canvas without altering the pixel 
information. If you enlarge the canvas, you will likely see a transparent 
background in the areas to which your existing imagery doesn’t extend

Do you need to change the size of your canvas?
If so, go to Image > Canvas Size

The document is 11x8.5 with a resolution of 300 ppi (pixels per inch)

Go to Image > Image Size
What is the size and resolution of your image?

15Print Images



A Contact Sheet lets you proof multiple images on a single page.

1. Put all images you want on the contact sheet into a single folder

2. In Photoshop, select File > Automate > Contact Sheet II

3. In the “Source Images” section of the Contact Sheet II dialog box, 
choose the Folder that contains your images

4. Under “Document” section, set the Units, Width/Height, Resolution, 4. Under “Document” section, set the Units, Width/Height, Resolution, 
and Mode (color mode) for the contact sheet

5. If desired, select the “Flatten All Layers” option

6. Under “Thumbnails” section, decide how you want your images 
arranged on the page (how many rows and columns?)

7. Select “Use Filename as Caption” to label each image based on its 
file name (label will appear underneath each image)

8. Click OK and Photoshop will create your contact sheet. 8. Click OK and Photoshop will create your contact sheet. 
You can save or print it from the File menu.

More Info: https://helpx.adobe.com/photoshop/how-to/create-contact-sheets.html
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