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If you have multiple layers, experiment with changing Blending Mode 
on more than one layer

A layer’s blending mode determines how the layer’s pixels blend with 
underlying pixels in the layer(s) underneath. 

You can create a variety of effects using blending modes.

Provided that you have more than one layer,

1. Select the top layer (layer will be highlighted when selected)
2. Click on “Normal” (to the left of “Opacity)
3. Select a Blending Mode from menu (you have many options)

A layer’s opacity determines to what degree the layer obscures or 
reveals the layer(s) underneath.

For example, a layer with 1% opacity appears nearly transparent 
whereas a layer with 100% opacity appears completely opaque.

Provided that you have more than one layer,

1. Select the top layer (layer will be highlighted when selected)
2. Type in a number next to “Opacity” (pictured below) 
((You can also click on the down-arrow and drag the slider)

More Info: https://helpx.adobe.com/photoshop/using/layer-opacity-blending.html
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Lasso tool

- Drag to draw a freehand selection border
- Option-click where segments should begin and end to switch between 
freehand and straight-edged segments
- Release mouse without holding Option to close selection border

Polygonal Lasso tool 
Useful for drawing straight-edged segments of a selection borderUseful for drawing straight-edged segments of a selection border

- Hold down Shift to draw lines at 90 or 45 degree angles
- Hold down Option to draw a freehand segment (release when done)
- Press Delete key to erase recently drawn straight segments
- Position Polygonal Lasso tool pointer over the starting point (a closed 
circle appears next to the pointer) and click to close selection border 

Magnetic Lasso tool
Border snaps to the edges of defined areas in the imageBorder snaps to the edges of defined areas in the image

- Select Magnetic Lasso tool
- Click in the image to set the first fastening point (which will anchor the 
selection border in place)
- Release the mouse button (or keep it pressed) and then move the 
pointer along the edge you want to trace
- If the border doesn’t snap to the desired edge, click once to add a - If the border doesn’t snap to the desired edge, click once to add a 
fastening point manually

Lasso tools let you draw freeform segments of a selection border

3. You can now alter the 
selection without affecting other 
areas of the layer

Try painting inside the selection

< Brush tool selected

2. With the Rectangular or 
Elliptical Marquee tool, drag over 
the area you want to select

Hold down Shift as you drag to Hold down Shift as you drag to 
constrain marquee to a square or 
circle (release mouse button 
before you release Shift to keep 
the selection shape constrained)

1. Select a marquee tool 
- Rectangular, Elliptical, etc.

In Photoshop, a selection isolates one or more parts of your image. 

By selecting specific areas of a layer/image, you can edit and apply 
effects and filters to portions of the layer/image while leaving the 
unselected areas untouched.

More Info: https://helpx.adobe.com/photoshop/how-to/selection-tools-basics.html
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How to unlink layers and masks:
Lets you move them independently and shift mask’s boundaries 
- Click the link icon in the Layers panel (click in same area to re-link)

How to disable or enable a layer mask:
- Shift-click the layer mask thumbnail in the Layers panel

How to Apply or Delete a layer mask:
- Layer > Layer Mask >- Layer > Layer Mask > Apply (deletes hidden portions of layer)
- Layer > Layer Mask > Delete (removes mask from layer)

How to adjust mask opacity and edges (with Properties panel):
- Select layer, then Window > Properties (to show Properties panel)
“Density” slider controls mask opacity, “Feather” softens mask edges

2. Use paint brush to paint over mask1. Select layer, add mask

You can edit a layer mask to add or subtract from the masked region 
without losing the layer pixels

A layer mask is a grayscale image
Areas you paint in black are hidden
Areas you paint in white are visible
Areas you paint in grays appear in various levels of transparency

4. Layer mask applied and “Background” layer (white) shows through

3. Click “Add layer mask”2. Select part of image with Selection tool

1. Image on Layer 1

A layer mask determines the visibility of the layer to which it is added.

Use a mask to hide portions of a layer and reveal layers below.

More Info: https://helpx.adobe.com/photoshop/how-to/mask-select-photo.html
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2. Control click on the layer you want to mask 

3. Select “Create Clipping Mask” (likewise to “Release Clipping Mask”)

< layer you want to mask
< base layer

1. Arrange the layers in the Layers panel so that 
the base layer with the mask is below the layers 
that you want to mask.

How to make a clipping mask:

The words “clipping” and “mask” 
determine which area of the 
image (Layer 1) shows through

A clipping mask is a layer or layer group to which a mask is applied.

The shape in the bottom layer of the clipping mask determines what 
area of the layer above shows through.

All other content in the clipped layers is masked out.

More Info: https://helpx.adobe.com/photoshop/using/revealing-layers-clipping-masks.html
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Make sure a Type layer is selected 
when adjusting Paragraph options

Use the Paragraph panel to format paragraphs

1. Select Type layer in Layers panel
2. Go to Window > Paragraph (to display Paragraph panel)

Make sure a Type layer is selected 
when adjusting Character options

Use the Character panel to format text

1. Select Type layer in Layers panel
2. Go to Window > Character (to display Characters panel)

Type appears in a new type layer
Double click type layer to edit text

1. Select the Horizontal Type tool (circled above)

2. Drag diagonally inside canvas to define a bounding box for the type

3. Enter the characters

4. Press “Return” to begin a new paragraph

5. When finished, click outside of bounding box

More Info: https://helpx.adobe.com/photoshop/using/creating-type.html
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How to add Smart Filters to a layer:

1. Select the layer in the Layers panel

2. Choose a filter from Filter menu (click on “Filter” in Menu bar at top)

3. Set filter options and click OK

To constrain effects of Smart Filter to a selected area of a layer:
- Select the layer in the Layers panel
- Select part of layer with a selection tool - Select part of layer with a selection tool 
- Repeat steps 2 and 3 above

To edit a Smart Filter, double-click the Smart Filter in Layers panel

To hide a single Smart Filter, click the eye icon next to Smart Filter

To delete a Smart Filter, drag to Delete icon at bottom of Layers panel

Smart Filters are non-destructive b/c you can adjust/remove/hide them

Any filter applied to a Smart Object is a Smart Filter. 

Smart Filters appear in the Layers panel below the Smart Object layer 
to which they are applied. 

How to convert a layer to a Smart Object:

1. Select layer (layer will be highlighted when selected)

2. Select Layer > Smart Objects > Convert to Smart Object 

How to create embedded Smart Objects:

1. Select File > Place Embedded to import images as Smart Objects

Once imported, double click on layer thumbnail to edit the file

Smart Objects are layers that contain image data from raster or vector 
images, such as Photoshop or Illustrator files. 

Smart Objects preserve an image’s source content with all its original 
characteristics, letting you perform nondestructive editing to the layer.

More Info: https://helpx.adobe.com/photoshop/using/applying-smart-filters.html
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Burn
(darkens areas)

Dodge 
(lightens areas)

Original
(without Dodge or Burn)

Dodge and Burn tools lighten (dodge) or darken (burn) images.

Work on a duplicate layer to edit your images non-destructively.

Control click on the name of the layer in the Layers panel and 
select “Duplicate” from the pop-up menu.

1. Select the new layer before working with the dodge or burn tools 
(the layer will be highlighted when selected)

2. Select the Dodge tool or the Burn tool2. Select the Dodge tool or the Burn tool

3. Choose a brush tip and set brush options in the Options bar

4. In the Options bar, select one of the following from the Range menu: 
- Midtones (Changes the middle range of grays)
- Shadows (Changes the dark areas)
- Highlights (Changes the light areas)

5. Specify the Exposure for the Dodge tool or the Burn tool

6. Click the airbrush button to use the brush as an airbrush. 6. Click the airbrush button to use the brush as an airbrush. 
Alternatively, select the Airbrush option in the Brush panel.

7. Select the Protect Tones option to minimize clipping in the shadows 
and highlights. This option also tries to keep colors from shifting hue.

8. Drag over the part of the image you want to lighten or darken.

More Info: https://helpx.adobe.com/photoshop/using/dodge-burn-image-areas.html
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Smart Sharpen Options

Blur Tool

Sharpening enhances the definition of edges in an image.
Blurring softens hard edges or reduces detail in an image. 

Work on a duplicate layer to edit your images non-destructively.

Control click on the name of the layer in the Layers panel and select 
“Duplicate” from the pop-up menu.

Select new layer before Sharpening and/or Blurring (layer will be highlighted)

How to Sharpen an image:How to Sharpen an image:

1. Select Filter > Sharpen > Smart Sharpen

2. Set the controls in the Smart Sharpen Options (pictured on right):
- Amount (higher value increases contrast between edge pixels = sharper)
- Radius (the number of pixels surrounding edge pixels affected by sharpening)
- Reduce Noise (reduces noise while keeping important edges unaffected)
- Remove (Sets the sharpening algorithm used to sharpen the image)
  - Gaussian Blur: the method used by the Unsharp Mask filter
 - Lens Blur: detects edges and detail and provides finer sharpening of detail
 - Motion Blur: reduces the effects of blur due to camera or subject movement
  - Angle: sets direction of motion for Motion Blur option of Remove control

3. Adjust sharpening of dark/light areas using Shadow and Highlight tabs 
(Click the Advanced button to display the tabs)
 - Fade Amount: adjusts amount of sharpening in highlights or shadows
  - Tonal Width: controls range of tones in modified shadows/highlights
 - Radius: controls size of the area around each pixel that is used to determine 
whether a pixel is in the shadows or highlights
(moving slider to the left specifies a smaller area; right specifies a larger area)

4. Press OK

How to Blur an image: 

1. Select the Blur tool

2. Do the following in the Options bar: 2. Do the following in the Options bar: 
- Choose a brush tip and set options for blending mode and strength
- Select Sample All Layers in the Options bar to blur using data from all visible layers
(deselect this option and the tool uses data from only the active layer)

More Info: https://helpx.adobe.com/photoshop/using/adjusting-image-sharpness-blur.html
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You can draw separate shapes on a layer
You can also use the Add, Subtract, Intersect, or Exclude options to 
modify the current shape on a layer

1. Select the layer to which you want to add shapes

2. Select a drawing tool and set tool-specific options (see Options bar)

3. Draw in the canvas 
Switch between drawing tools by clicking a tool button in Options barSwitch between drawing tools by clicking a tool button in Options bar

Making shapes with the Pen tools

4. Set Properties of shape:
- Select shape layer
- Go to Window > Properties 
(to display Properties panel)

3. Drag in canvas to draw shape

HOLD DOWN SHIFT to constrain a 
rectangle or rounded rectangle to a 
square, to constrain an ellipse to a 
circle or to constrain the line angle 
to a multiple of 45 degrees

2. Select “Shape” in Options bar1. Select a shape tool

Making shapes with the Shape tools

Draw with the Shape tools, the Pen tool and the Freeform Pen tool.

Drawing involves creating vector shapes and paths. 

More Info: https://helpx.adobe.com/photoshop/how-to/adding-text-shapes-basics.html
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For info about the Freeform Pen Tool and the Magnetic Pen Tool:

https://helpx.adobe.com/photoshop/using/drawing-pen-tools.html

Draw curves with the Pen tool:

1. Select the Pen tool

2. Put tool where you want the curve to begin, hold down mouse button
(first anchor point appears and tool pointer changes to an arrowhead)

3. Drag to set the slope of the curve and then release mouse button
(Hold down Shift to constrain the tool to multiples of 45°)

4. Position tool where you want segment to end and do as follows:4. Position tool where you want segment to end and do as follows:
- To create a C-shaped curve, drag in a direction opposite to the 
previous direction line before releasing mouse button
- To create an S-shaped curve, drag in the same direction as the 
previous direction line before releasing mouse button

5. Complete path by doing one of the following:
- Position Pen tool over first (hollow) anchor point and click
(small circle appears next to tool pointer when it is positioned right)(small circle appears next to tool pointer when it is positioned right)
- To leave path open, Command-click anywhere away from all objects

Draw straight line segments with the Pen tool:

1. Select the Pen tool

2. Position tool where you want segment to begin and click

3. Click again where you want the segment to end 
(Hold down Shift to constrain angle of segment to multiples of 45°)

4. Continue clicking to set anchor points for more straight segments.
(The last anchor point you add always appears as a solid square, (The last anchor point you add always appears as a solid square, 
indicating that it is selected. Previously defined anchor points become 
hollow and deselected as you add more anchor points.)

5. Complete the path by doing one of the following:
- Position Pen tool over the first (hollow) anchor point and click
(small circle appears next to tool pointer when it is positioned right)
- To leave path open, Command-click anywhere away from all objects

The standard Pen tool draws with the greatest precision
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